[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Source build dependencies?

Gordon Russell <gor@dcs.napier.ac.uk> writes:

> I would like to have blt build two packages,
>  - blt (with a library linked against tk8.2)
>  - blt8.0 (with a library linked against tk8.0)
> Some people want blt linked against the newest tk library (which results
> in an unstable blt library), while others want it liked to tk8.0 (which
> results in a quite usable and stable library)...

Let the configure check for the right version. if the wrong one is
installed it will fail and the autobuild will add its own source

Also please use blt8.0 and blt8.2 and blt as virtual package.

May the Source be with you.

Reply to: