[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Semi-retiring: All (ok, some) packages must go!

I guess it would make sense for me to take this one, as I need to do
some work on fvwm in the next couple of weeks anyway.  (I'm meant to
be the maintainer, but life just keeps getting in the way :)

John: I'll probably email you on and off about what's going on as I
begin to look at it soon.


>    *** I wrote this a couple of years ago.  The code is a mess,
>    but it was pretty stable.  It is getting out of sync with
>    fvwm, but I don't know how much, since I don't use fvwm any 
>    longer.  The code is a mess, but I can help interpret if
>    someone wants to get it in shape for the latest fvwm.
> Package: fvwmconf
> Priority: optional
> Section: x11
> Installed-Size: 411
> Maintainer: John Lapeyre <lapeyre@physics.arizona.edu>
> Architecture: all
> Version: 0.19-5
> Depends: perl-tk, fvwm2 (<< 2.2) | fvwm (>= 2.2)
> Recommends: imagemagick | netpbm, imagemagick | xv
> Size: 91110
> Description: Real-time interactive configuration of fvwm2.
>  Fvwmconf works only with fvwm2 (which is called fvwm
>  in Debian 2.2 and later).
>  This package allows users to interactively configure the
>  window manager fvwm2. It requires fvwm2, perl, perltk.
>  Colors, fonts, images, etc., can be browsed and applied
>  to decorations drawn on application windows.


  Julian Gilbey, Dept of Maths, QMW, Univ. of London. J.D.Gilbey@qmw.ac.uk
        Debian GNU/Linux Developer,  see http://www.debian.org/~jdg

Reply to: