[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#46388: NO 2.1r3 M68K CDs: trn depends

> trn:
> Depends: libc6, libncurses4 (>= 4.2-3.1), inews
> 68k - I think this is a bug in your build daemon - it's built a
> slink package against the potato libraries. Can any of you give me
> access to a slink machine to fix this? cd - as requested.

It's not (strictly speaking) a bug in buildd, but the package simply
has been built on the wrong machine... (probably by rbuilder).

However, I've already heard of this problem and have immediately
rebuilt trn (3.6-9.3.2). This version depends on "libc6, libncurses4,
inews", i.e. no versioned libncurses dependency. It's installed in
proposed-updates. If you want to make the m68k CDs from stable only,
please nudge the FTP admins to install the package now.


Reply to: