[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: i dont understand something or dpkg is simply buggy

The problem here is that dpkg doesn't support versioned provides.
If you install libgnome-perl you have a virtual libgtk-imlib-perl
on your system. However since virtual packages don't have versions
dpkg cannot satisfy the versioned dependency that econfigedit apparently
has it complains.


This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wichert@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgp9xtIQ7Oa1E.pgp
Description: PGP signature

Reply to: