[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

StarOffice 5.1 and libc6 2.1.2

StarOffice 5.1 requires libc6 2.0.7, while potato currently uses 2.1.2 (this seems to make SO malfunction). Is there any way to set libc6 2.0.7 for a particular application (eg. using LD_LIBRARY_PATH, LD_PRELOAD, etc. and installing libc6_2.0.7.19981211-6.deb in a specific dir, with dpkg -x)?

Reply to: