[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for July 2, 1999

On Fri 02 Jul 1999, BugScan reporter wrote:
> Package: aumix (main)
> Maintainer: Tom Lees <tom@lpsg.demon.co.uk>
>   40219  aumix: 100% cpu usage

There's a fix for this in the BTS, but apparently no action from the
maintainer. Also, there's a new upstream version available for some
time now.  Is aumix orphaned? If so, I'd be willing to take it over.
If not, I'll be willing to do an NMU.

> Package: boot-floppies (main)
> Maintainer: Enrique Zanardi <debian-boot@lists.debian.org>
>   35729  rootdisk: Installation from 5.25" floppies seems to require resc1440.bin

I recall reading that Enrique wanted to drop 5.25" floppy support?
I can't blame him (space is tight enough as it is). If any older
systems are still in use, they probably will have been fitted with
an 3.5" drive...

> Package: vim-rt (main)
> Maintainer: Wichert Akkerman <wakkerma@debian.org>
>   40135  vim-rt: vi: error in loading shared libraries: libXaw.so.6: cannot open shared object file: No such file or directory

I would *love* a vim package that doesn't depend on X ...

Paul Slootman
home: paul@wurtel.demon.nl | work: paul@murphy.nl | debian: paul@debian.org
http://www.wurtel.demon.nl | Murphy Software,   Enschede,   the Netherlands

Reply to: