[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl disaster in the making

*Raphael Hertzog wrote:

> And apt-get upgrade would be just fine as perl-5.005 would not be
> installed ... you'll only run into troubles if you
> do a dist-upgrade ...

  I know you have done the right thing. But alot of people are 
confused. And I know you posted to devel, but only a small
fraction of developers read your post and understood it. (Just
because of the volume of mail)
  What do you think of a simple, loud message, warning people
to do 'upgrade' instead of 'dist-upgrade' ?  (If I understand
your explanation properly).  You may be correct, but it won't stop
a flood of people complaining.

John Lapeyre <lapeyre@physics.arizona.edu>,  lapeyre@debian.org
Tucson,AZ     http://www.physics.arizona.edu/~lapeyre

Reply to: