[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [dpkg bug?] `packages.c:191: process_queue: Assertion `dependtry <= 4' failed.'

>>>>> "Antti-Juhani" == Antti-Juhani Kaijanaho <gaia@iki.fi> writes:

    Antti-Juhani> On Mon, May 31, 1999 at 07:30:57PM +0000, Karl
    Antti-Juhani> M. Hegbloom wrote:
    >> I have no clue what is wrong.  Is this a bug I should report
    >> against `dpkg'?

    Antti-Juhani> It is a long-known bug.  Please don't re-report it.

    Antti-Juhani> Workaround: use --force-depends to fix the
    Antti-Juhani> situation.

 So does anyone know what causes it?  It happens when I install the
 current version of `cmucl' in potato.  If I uninstall that, the
 assert failure in dpkg goes away.

 The `--force-depends' worked.

Reply to: