[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt and multi-cd???

On 2 Jun 1999, Eloy A. Paris wrote:

> Any way, I can't find the information so can anyone provide me with
> pointers to this information? Now I need to upgrade a box from Bo to
> Slink and all I have are the Slink CD's a no space available to create
> a local mirror of the whole thing.

You can use APT 0.3.6 for the slink CDs. I have a libc6 compiled version
at http://www.debian.org/~jgg. To get that installed you can insert the
CD, mount it and tell APT 0.1.x about it with a file: url and install
libc6, libstdc++2.9, then upgrade APT, remove the file: uri, unmount the
disk and run 'apt-cdrom add' on all your CDs


Reply to: