[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: calling Philip Hands <phil@hands.com>

Michael Beattie <mike@omnic.dhis.org> writes:

> On Wed, 2 Jun 1999, Petr Cech wrote:
> > On Wed, Jun 02, 1999 at 02:00:38PM +1200 , Michael Beattie wrote:
> > > 
> > > Would this per chance be about getting him to recompile a new version of
> > > ssh-askpass to agree with ssh's version?
> > 
> > In newer versions of ssh there is not a versioned dependency (suggests:
> > ssh-akspass).
> I meant that ssh-askpass depends on an exact ssh version:

Well, apart from firmly grasping the wrong end of the stick,
Petr was actually right:

 Package: ssh-askpass
 Version: 1.2.27-1
 Section: non-US/non-free
 Priority: optional
 Architecture: i386
 Depends: ssh, libc6 (>= 2.1), xlib6g (>=
 Installed-Size: 19
 Maintainer: Philip Hands <phil@hands.com>

I got rid of the version a few days ago.

The version mismatch got introduced by an inventive NMU, which was
pretty impressive given that the rules file used to determine the
version automatically ;-)

Cheers, Phil.

Reply to: