[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache 1.3.5 breaks php3 as well (just a note..not a gripe)

Quoting Gergely Madarasz <gorgo@caesar.elte.hu>:

> On Tue, 23 Mar 1999, Ivan E. Moore II wrote:
> > you know...I don't think apache 1.3.5 was compiled against
> glibc2.1.......
> Ugh, right... but it will _probably_ work with glibc2.1 :)

it does...it just won't compile (out of the box) on a glibc2.1 system. :)

(not that it's hard to fix...just go hack up any file (2 that i know of)
that call ndbm.h and put a db1/ in front of the call)

I was just thinking about it cuz I'm running all glibc2.1 and I was going
to hack it up to do ssl...but that brings in another issue...no ssl mod stuff
for 1.3.5 yet...  :)


Ivan E. Moore II                                      Rev. Krusty
http://snowcrash.tdyc.com                        rkrusty@tdyc.com
GPG KeyID=0E1A75E3
GPG Fingerprint=3291 F65F 01C9 A4EC DD46 C6AB FBBC D7FF 0E1A 75E3

Reply to: