[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Multiple gtk-1.1.*-dev packages (Re: dbuild running automatically on potato source tre)

>>>>> "Raja" == Raja R Harinath <harinath@cs.umn.edu> writes:

    Raja> One useful thing may be _not_ to have separate
    Raja> libgtk1.1.*-dev packages to match libgtk1.1.*.

The main problem with this suggestion is that people who want the
older libgtk1.1.x-dev packages are screwed. :( Some software just
DOESN'T compile with newer versions.

Brought to you by the letters H and M and the number 6.
"Tahiti is not in Europe."
Debian GNU/Linux maintainer of Gimp and GTK+ -- http://www.debian.org/
I'm on FurryMUCK as Che, and EFNet/Open Projects IRC as Che_Fox.

Reply to: