[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Sorry for the cross-posting but I need a 'user' answer to this but I thought that it might 
be of interest to the development group as well. If it's not apologies.

I tried to install Debian 2.0 on an old Dell machine at work today, I'm afraid I don't know
what type it was; all I can say is that the machine is a 486DX2 50. It appears to claim 
it's a Dell System 450 SE/2. The BIOS is a "Phoenix 80486 ROM BIOS PLUS 1.00 A0C"
The machine contains an Adaptec SCSI controller ( I don't know what ) but the message
reads "Adaptec AT/SCSI BIOS version 3.20"
Unfortunately there is no way of obtaining any detailed system information as the manuals 
were lost a long time ago.

My problem is that boot after installation ( installation worked fine ) a message floods the screen
immediately after the "INIT:version 2.75 booting" message. The message reads..

"BUG IN DYNAMIC LINKER ld.so: ../sysdeps/i386/dl_machine.h: 291: elf_machine_rel:
 Assertion `! "unexpected dynamic reloc type" failed!

I get at least fifteen of these messages and the system just stops. Pressing <CTRL>+<ALT>+<DEL>
gets as far as the message that reads "No more processes left at this run level" but no reboot

I really need to get this machine running ASAP, but if this is a genuine bug then if someone 
tells me what they need and how to get it then I'll happily try.

If this isn't a bug then what am I doing wrong? I've never seen anything like this before and have
absolutely no clues about what to do.


Reply to: