[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.2.1

On Sun, Feb 21, 1999 at 08:13:20PM -0700, Ivan E. Moore II wrote:

> On Sun, Feb 21, 1999 at 02:26:59PM -0800, Alex Romosan wrote:
> > i am running 2.2.1 on two machines and i noticed that sometimes
> > apt-get update completely locks up the machines. i can't kill the
> > offending process, i can't even reboot. could this have anything to do
> > with this change in behaviour? (i never saw this with 2.0.x kernels.
> > fortunately it doesn't happen all the time, but nevertheless when it
> > happens it is very unnerving).

I am running 2.2.1 with Alan Cox's patch 5 (ac5) on a half hamm half slink
system (haven't had the time to update all, just the important and the stuff
that I use frequently), and never had any problems with apt-0.30. BTW, I
never tried to use apt-get update by itself, I've always gone through dselect
(old habits die hard :-) ).

> I'm running 2.2.1 on several systems (with potato) and haven't
> had any lockups.  I have only noticed one thing so far...
> lsof is compiled for 2.0.35 and just complaines if you try
> to run it. 

I've got lsof_4.28-3, compiled to 2.0.34, and works just fine as far as I
can tell. At least it didn't complained when I run it :-)

Pedro Guerreiro      (pguerreiro@bigfoot.com)
            o       _      _          _
   _o      /\_    _ \\o   (_)\__/o   (_)
 _< \_    _>(_)  (_)/<_     \_| \    _|/'\/
(_)>(_)  (_)         (_)    (_)     (_)' _\o_

Reply to: