[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: intent to package zICQ



On Mon, Feb 01, 1999 at 11:17:19PM -0600, Chris Lawrence wrote:
> Standards-Version has four parts. e.g. 2.5.0.0

Only in the standards document itself.

Packages (need/should) only use three version numbers, as the fourth
version is for stuff like typographical changes in the policy document.

If a change in the policy document could reasonably affect packaging, then
at least one of the first three version numbers will be incremented as
well.

Ask Adam di Carlo, or the -policy group.  There was a big discussion about
this months ago.

-- 
G. Branden Robinson              |
Debian GNU/Linux                 |        "Bother," said Pooh, as he was
branden@ecn.purdue.edu           |        assimilated by the Borg.
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgpKczYZL4Zdp.pgp
Description: PGP signature


Reply to: