[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

jdk1.1 and checkVersions not fixed by reinstall

The reinstall may coerce some missing files to be properly installed.
It doesn't fix the checkVersions warning.  On inspecting the source I
find the script.  It claims to be part of the Linux port of the jdk
and not from the sun sources.  It is the debian/rules files that
deletes it.

To make the story short, after unintalling and reinstalling my patched
version *or* the current version in slink, I am no longer able to
build my java programs.  The compiler cannot find the libawt.so
library.  I don't think it is hard to fix this.  I'll look at it when
I return home tonight.


Reply to: