[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: /usr/lib/libgnomeui.so.0: undefined symbol: argp_program_version

>>>>> "IEM" == Ivan E Moore <rkrusty@tdyc.com> writes:

    IEM> /usr/lib/libgnomeui.so.0: undefined symbol:
    IEM> argp_program_version This happens with some of the GNOME
    IEM> based packages I've installed from both slink and potatoe
    IEM> lately...
    IEM> Any ideas what I'm missing or what I did???

  One of the backend libraries changed. libimlib, from memory, caused
this going from 1.8 to 1.9. Make sure you've upgraded everything, and
if it still doesn't work, rebuild things in the right order.

m, who did this for alpha just a few days ago.

Reply to: