[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What's needed for kernel 2.2

On Wed, Jan 27, 1999 at 12:19:44AM +0000, Mark Brown wrote:
> While the userland binaries appear to work fine, the PCMCIA kernel module 
> source in slink will not build with 2.2 kernels.  Version 3.0.8 fixes
> this.

This appears to be a minor problem. I just put -DEXPORT_SYMTAB into
clients/Makefile and all is working well with 3.0.6 and 2.2.0.


Michael Meskes                         | Go SF 49ers!
Th.-Heuss-Str. 61, D-41812 Erkelenz    | Go Rhein Fire!
Tel.: (+49) 2431/72651                 | Use Debian GNU/Linux!
Email: Michael.Meskes@gmx.net          | Use PostgreSQL!

Reply to: