[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Getting Slink compatible with Linux-2.2.0

On 27 Jan 1999, Mikolaj J. Habryn wrote:

> >>>>> "VR" == Vincent Renardias <vincent@ldsol.com> writes:
>     VR> Including the current (2.9g-5) util-linux from unstable in
>     VR> frozen is a Bad Idea(tm). This version has several big
>     VR> packaging issues.
>   On top of everything else, alpha support (and quite possibly other
> non-x86 architectures) in 2.9 is ever so slightly flaky.

The 2.9 Debian package already contains the alpha patches supplied by
Christopher C Chimelis <chris@classnet.med.miami.edu> (see bug report 
I am not aware of any other patch or problem specific to the alpha
platform. Can you please elaborate?


- Vincent RENARDIAS  vincent@{{ldsol,pipo}.com,{debian,openhardware}.org} -
- Debian/GNU Linux:   http://www.openhardware.org    Logiciels du soleil: -
- http://www.fr.debian.org    Open Hardware:         http://www.ldsol.com -
-"Microsoft est à l'informatique ce que le grumeau est à la crépe..."     -

Reply to: