[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bugs list



Previously Hamish Moffatt wrote:
> Just looking at Wichert's bugs list,
> 
> Package: geda (main).
> Maintainer: Hamish Moffatt <hamish@debian.org>
>   30832 geda: Geda requires guile 1.2 which no longer exists.
> [STRATEGY] Package recompiles cleanly, maintainer should do that soon.
> 
> What is the strategy? I'm the maintainer and nobody has mentioned it.

We just tested recompiling it during the bugsquash party. It compiled
cleanly so I added this strategy as a hint to the maintainer that he
only needs to recompile the package to fix this bug.

> The package should be pulled. It is an ancient alpha version which is no
> good to anyone. There is a much newer version in potato already. I will
> request it.

That is of course also a good solution.

Wichert.

-- 
==============================================================================
This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wakkerma@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgpU1vns51hao.pgp
Description: PGP signature


Reply to: