[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kernel 2.0.36

I think we have to allow people the option [just as various iterations
of hamm have allowed you to install 2.0.33,2.0.34,2.0.35 by taking
the .deb from unstable.]

If the projected freeze for Linux kernel 2.2 is true: by the time we
release slink we may be needing to package 2.2.

There are various things in 2.0.36 that aren't in 2.0.35 especially
drivers for hardware.  This plus the security implications has
convinced me.

I've been running 2.0.36 here with no problems since its release -
I _DON'T run ISDN here so can express no valid opinion.

Just my 0.02 Euro / GBP 0.14


Reply to: