[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ANybody got a working GTK+1.1.7


after several changes to the rules file I've got the GTK+1.1.7 packages
build.  I installed them but they didn't solved my problems :-(((.

I would like to offer these packages to Debian developers for
testing.  I think the problems aren't the result of wrong packaging
but of problems in GTK+1.1.7.

If there is anybody who thinks that these packages would help him
I would upload them as non maintainer upload to master.
Please check them carefully!  I don't want to introduce new bugs
into the system.

You can find the packages at


By the way, I changed the rules file this way, that only a single
variable has to bechanged for a new GTK+ version.  Ben, what about
keeping this for further packages.

Last but not least I suggested to include testgtk into
with an apropriate Makefile to build it.  I hav'nt realized this
plan in this non maintainer upload but I would do that if someone
thinks that this is useful.

Kind regards


Reply to: