[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Intent to package: Blacklisted (and others)

Dear Fernando,

> 	I have also packaged Objective Caml, a ML-like language interpreter
> and compiler, which was already on Debian distribution but whose maintainer
> didn't release more versions after 1.05 (current version is 2.01) I've
> talked to him and he said it's ok if I become its new maintainer, when I
> actually have the maintainer status, of course. (I don't know if I should
> say it now or I should wait. Anyway, that's it)

Oh, good you talked, then that's settled; ignore my previous remarks (the
other remarks in that message are still OK, though).

With such a flying start I wonder how many packages you'll have done before 
being accepted?


Kristoffer Høgsbro Rose, phd, prof.associé  <http://www.ens-lyon.fr/~krisrose>
addr: LIP, Ecole Normale Supérieure de Lyon, 46 Allée d'Italie, F-69364 Lyon 7
phone: +33(0)4 7272 8642, fax +33(0)4 7272 8080  <Kristoffer.Rose@ENS-Lyon.FR>
pgp f-p: A4D3 5BD7 3EC5 7CA2  924E D21D 126B B8E0  <krisrose@{debian,tug}.org>

Reply to: