[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed recompilation to remove dependency on libc6 2.0.7u

On Sat, 12 Dec 1998, Martin Schulze wrote:

> If older packages will work with the newer libc, the user just has to install
> libc6 first.  This will be automatically handled by dselect and apt-get, right?

No, we can't be sure that the user will use apt, since apt was not the
standard installation method in hamm.

So the uprade will be troublesome (without need) for people not using apt
and we should avoid it if we can.

 "39187eac4ca75f5c3954fb25936d0362" (a truly random sig)

Reply to: