[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.0.7u-7 is in Incoming



In article <3666396E.4E6CBE3B@lfix.co.uk>, Oliver Elphick <olly@lfix.co.uk> writes:
>> The dpkg dependencies are fixed.

> I get: dpkg: regarding libc6_2.0.7u-7_i386.deb containing libc6:
> libc6 conflicts with dpkg (= 1.4.1) dpkg (version 1.4.1) is
> installed.  dpkg: error processing libc6_2.0.7u-7_i386.deb
> (--install): conflicting packages - not installing libc6

> There is no later version of dpkg, even in Incoming.  Should I
> downgrade it?

YES!  Run slink's dpkg instead.

--
.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>


Reply to: