[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what's going on with gtk+ ????

On Fri, 4 Dec 1998, Brian Almeida wrote:

> > not gtk1.0, but maybe i am mistaken.
> Uhm. imlib uses gtk+1.1 now. the new gtk+ packages have a Provides: libgtk-dev,
> libgtk1.1-dev, so there shouldn't be an issue there....
> What version of imlib are you using? Also, gnome needs gtk+1.1.
Please notice that Imlib 1.8.1 conflicts with GTK+1.1.5!!!
I've send this to gtk-list and the maintainer of the Imlib packages.
This can't be solved by recompiling!!  To get Imlib working you
have to stick on GTK+1.3!  I didn't filed a bug report, because
it isn't the maintainers fault.

Unfortunately I didn't got any answer about reasons and solutions
about that.

(Remark:  I don't mean the compilation problem that occures in 
utils/imlib_config.c what can be solved by deleting a single line.
It compiles then well but there are displaying problems.)



Reply to: