[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Autocompilation and source dependencies

On Tue 01 Dec 1998, Brederlow wrote:
> If you want a complete build, every -dev package will be needed. Most

Not only that, but some -dev packages conflict with others (e.g.
libgtk-dev and libgtk1.1-dev). And some packages only compile with GTK 1.1,
some need GTK 1.0.

Paul Slootman
home: paul@wurtel.demon.nl | work: paul@murphy.nl | debian: paul@debian.org
http://www.wurtel.demon.nl | Murphy Software,   Enschede,   the Netherlands

Reply to: