[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lpr version numbering



Well, after several days of running Red Hat lpr and not having any
problems, I think it's about ready for release.  There remains but one
problem: the version number.  Red Hat calls it version 0.33, but our
current upstream version is 5.9.  I know I can use an epoch to make sure
it's upgraded, but this is such a drastic change I thought I'd ask for some
second opinions.  (btw, this Red Hat version seems to be based on the same
original BSD source as our current package.  Maybe I should use a version
such as 5.9+redhat0.33?)  Any input is appreciated.

	Adam

Attachment: pgpKsX1uklvqy.pgp
Description: PGP signature


Reply to: