[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 2.07u vs. MTAs

On Mon, Nov 23, 1998 at 07:39:38PM -0600, Nathan E Norman wrote:
> Does 2.07u screw up the other MTAs also?  I've had some weird
> exim/sendmail interaction but was able to work around it, to some
> degree.
> If 2.07u DOES mess with MTAs then I will sleep much better tonight :)

FWIW, it's been working just fine with my exim:

ii  libc6           2.0.7u-5       The GNU C library version 2 (run-time files)
ii  exim            2.05-1         Exim Mailer

Other shared libs exim uses:
ii  libident        0.21-7         simple RFC1413 client library - runtime
ii  libpcre1        1.09-2         Philip Hazel's Perl Compatible Regular Expre

-Mike Orr, mso@jimpick.com

Reply to: