[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgtk1.1

>>>>> "partner" == partner meskesm <mummert> writes:

    partner> Why isn't it made possible to install version 1.1.3
    partner> together with 1.1.2? I need to upgrade to 1.1.3 for
    partner> compiling gxedit. But huge parts of my system still run
    partner> on 1.1.2. So upgrading right now gives me a unusable X
    partner> system. In fact it doesn't even come up.

This is because GTK+ 1.1 is a developers' release; expect
instabilities and incompatibilities between versions. There's not much
we can do about it.

Brought to you by the letters H and G and the number 2.
"Mmm.. incapacitating.." -- Homer Simpson
Debian GNU/Linux -- where do you want to go tomorrow? http://www.debian.org/
I'm on FurryMUCK as Che, and EFNet and YiffNet IRC as Che_Fox.

Reply to: