[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PostgreSQL 6.4

As you may know, PostgreSQL 6.4 is due to be released within the next few

Your packages currently depend on libpgsql (>= 6.3.1-1).  However the
new release will contain a libpq.so with a new major number and is therefore
liable to break your packages.

I hope to upload the new package to unstable within a couple of days of its
upstream release; may I suggest that you now upload a version to frozen
and unstable that conflicts with libpgsql (>= 6.4)?

Oliver Elphick                                Oliver.Elphick@lfix.co.uk
Isle of Wight                              http://www.lfix.co.uk/oliver
               PGP key from public servers; key ID 32B8FAA1
     "Lo, children are an heritage of the LORD; and the  
      fruit of the womb is his reward."        Psalms 127:3 

Reply to: