[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Revised Release Critical Bugreport for October 29



Previously mummert&partner_meskesm@WestLB.de wrote:
> Either some maintainers did not close some bugs, or the list is not
> up-to-date. See later.

The first, since the list used BTS status that was only a couple of hours
(5 iirc) old when I made this post.

> >Package: gnome-core
> >Maintainer: Jim Pick <jim@jimpick.com>
> >  28678  gnome-core: gnome-help-browser crashes
> Sorry, but this is not release critical. We all know that the GNOME is in
> alpha stage, so you can expect some crashes.

When it gets clear this bug won't be solved in time I'll simply exclude it.
Until then it's still an important bug and should be fixed.

> >Package: libjpeg6b
> >Maintainer: Mark Mickan <mmickan@debian.org>
> >  28341  libjpeg6b: Doesn't use upstream soname (and other bits)
> Is this still in the archive? I just installed libjpeg62.

If the maintainer didn't file a bugreport for ftp.debian.org to remove the
old package (which lots of people seem to forget) then it's still there.

Wichert.

Attachment: pgp8bzxu8nEF0.pgp
Description: PGP signature


Reply to: