[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt problem

On Thu, 22 Oct 1998, matthew.r.pavlovich.1 wrote:

> I am getting an error when trying to update to the newest version of
> netstd_3.07-5.  
> Can't locate DebianNet.pm in @INC (@INC contains:
> /usr/lib/perl5/i386-linux/5.005 /usr/lib/perl5/5.005
> /usr/local/lib/site_perl/i386-linux /usr/local/lib/site_perl .) at
> /usr/sbin/update-inetd line 23.

A quick fix for this is

	# PERL5LIB=/usr/lib/perl5
	# export PERL5LIB
	# apt-get or dpkg [whatever]

Downgrading to the 5.004-ish perl now in slink is the longer-term fix.

Hope this helps,

    Andy Dougherty		doughera@lafayette.edu
    Dept. of Physics
    Lafayette College, Easton PA 18042

Reply to: