[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mutt-i produces broken Message-IDs



On Wed, Oct 21, 1998 at 05:43:52PM +0100, Charles Briscoe-Smith wrote:
> Package: mutt-i
> Version: 0.94.12i-0
> Severity: important
> 
> I've noticed some messages on debian-devel over the last few days with
> broken Mesasage-ID: lines.  For example:
> 
> Zed Pobre:
>   Message-ID: <19981019171247.A25451@moebius.@>
>   Message-ID: <19981019220802.A666@moebius.@>
> 
> Steve Greenland:
>   Message-ID: <19981019210413.B2482@neuromancer.@>
>   Message-ID: <19981019225203.B2585@neuromancer.@>
> 
> Stephen Crowley:
>   Message-ID: <19981020073000.B5530@stephenc.@>
> 
> James A. Treacy:
>   Message-ID: <19981020095656.Z27252@landru.@>
>   Message-ID: <19981020135912.E27252@landru.@>
> 
> My news system barfs on them.  The messages all contain the line:
> 
>   X-Mailer: Mutt 0.94.12i
> 
> On the other hand, not all messages containing this line are broken.
> I'd suspect that the problem is with the Debian package, since all these
> people are developers.

I'm not sure what the problem is caused by, but in /etc/Muttrc, if you
uncomment and set correctly the hostname line, all is well. It looks
like mutt misses the domain name...

Tim

-- 
 (work) sailer@bnl.gov / (home) tps@buoy.com - http://www.buoy.com/~tps
                    "You may be right, I may be crazy"
    Billy Joel
** Disclaimer: My views/comments/beliefs, as strange as they are, are my own.**


Reply to: