[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The freeze and IMMINENT 2.2.0p1!!

On 9 Oct 1998, Samuel Tardieu wrote:
> Santiago> There are a lot of packages that would have to be recompiled
> Santiago> for Linux 2.2. This will take time and a lot of testing.
> I can see pcmcia (28-Sep-98 is needed) and netutils (so that IPv6 is
> supported), but not "a lot of packages".

Well, kernel-package is a single package but it would be surely
a lot of work, since there are a lot of new drivers.

We should base our distribution in stable software, not in betas.

Maybe we should wait for 2.0.36, not for 2.2.

 "33ca525b2c9f2cd0f9b40ef52e0d64f6" (a truly random sig)

Reply to: