[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem w/ the Java interface lib for PostgreSQL

The libpgjava depends on jdk1.1-runtime, which tries to remove the -dev files
needed to actually write Java apps.  The jdk1.1-dev provides the runtime, but
is not able to provide the numeric version needed.  Once again lack of
versioned provides rears its head.

Reply to: