[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with wmakerconf and wmakerconf-data



I recently downloaded wmakerconf and wmakerconf-data from slink. 

I had to follow the following steps for making it to work

* install wmakerconf, leave it unconfigured
* install wmakerconf-data, leave it unconfigured
* run dpkg --configure --pending 

The problem was with the dependencies in these packages. 

wmakerconf: 
Depends: gdk-imlib1 (>= 1.3) | gdk-imlib-nonfree1 (>= 1.3), libc6, libgtk1 (>=
1:1.0.4-1), libjpegg6a, libpng2, libproplist0 (>= 0.8.1), libtiff3g, xlib6g
(>= 3.3-5), zlib1g, wmakerconf-data (>= 0.19.0)
		    ^^^^^^^^^^^^^^^^^^^^^^^^^^^
wmakerconf-data:
Depends: wmakerconf (>= 1.0), wmaker (>= 0.19.0)
	 ^^^^^^^^^^^^^^^^^^^

Can the wmakerconf maintainer respond to this ?

-- 


--------------------------------------------------------------------------
Saisanthosh. B                         |             santhosh@softhome.net
--------------------------------------------------------------------------


Reply to: