[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libfltk != libforms was Re: Not only KDE

pgp is forced on me by Debian.  This is changing.  netscape I consider a
special case, seeing as they do support the free community.  I no longer
use ssh because I no longer need it.

The goal is a 100% free usable system.  The LyX authors are trying to
support this by allowing LyX to link to many toolkits.

Joseph Carter wrote:
> On Wed, Sep 09, 1998 at 02:20:43PM -0400, Shaleh wrote:
> > > Maybe someone with more time
> > > than I have is able to port it to libftlk.
> >
> > fltk is no longer a drop in forms replacement.  To port this would
> > require a fairly large re-write.  libforms is currently the only
> > non-free lib I have.  Other than that quake is the only other non-free
> > on my system.  Would love to get rid of forms, but there is not a decent
> > LyX w/o forms.
> pgp is non-free
> ssh is non-free
> anything supporting gif files is non-free
> netscape is non-free (mozilla may be too--supports gif files)
>   ------------------------------------------------------------------------
>    Part 1.2   Type: application/pgp-signature

Linux, because I'd like to *get there* today

Reply to: