[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mozilla problem

On Tue, Aug 25, 1998 at 01:05:52PM -0500, servis@purdue.edu wrote:

> | > Warning: 
> | >     Name: Text
> | >     Class: XmTextField
> | >     Character 'h' not supported in font.  Discarded.
> By the advice of somebody(can't remember) on debian-user I added the
> following to /usr/X11R6/bin/netscape.
> # Set some env vars to make things work better
> #
> #LD_LIBRARY_PATH=/usr/lib/netscape:$LD_LIBRARY_PATH
> export LD_PRELOAD=/lib/libBrokenLocale.so.1
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> This seemed to fix those types of problems.

I just tried this, and it worked for me.  Maybe it should go into the
default netscape4 installer package... or maybe it's too much of a hack.  I
can think of ways to do this, with "ldd | grep libc.so.6" and other
nasties... still, it makes the libc6 version of netscape usable, and the
libc6 one starts considerably faster.

Have fun,


Reply to: