[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PHP 3.0.3 available on my webpage

I couldn't wait any more for a PHP release that works with Apache 1.3.1,
so I did it myself.  You can download it from my homepage:


This is PHP 3.0.3 for Apache 1.3.1 (Slink).  I was going to build it for
hamm, but I noticed that Apache 1.3.1 is no longer in stable-updates.

I have built binaries for Alpha *only* ... It's tested and working,
and should be trivial to compile on x86.  All the necessary changes have
been done.  If anyone builds x86 binaries, please send them to me.

Note that I'm not a developer, and there are certain to be problems with
this release -- particularly with dependencies.  I've done the best I
could do in a limited amount of time, and it works for me.



Reply to: