[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bad kernel 2.0.34 bug ?



	As a matter of fact it just happened with our IDE drives after upgrading
to 2.0.34, since we had read this, we downgraded to 2.0.33 and it works with no erros now. I
don't intent to say that this is an important bug, but maybe it should be looked at.

	Regards

	Javi


On Wed, Jun 24, 1998 at 11:40:34AM -0700, G John Lapeyre wrote:
> 
> 	OK, I was wrong , its happening now with 2.0.33 too.  However, its
> happening to all three ide drives.  I'd better figure it out fast ....
> 
> On Wed, 24 Jun 1998, Christian Meder wrote:
> 
> > On Wed, Jun 24, 1998 at 12:24:52AM -0700, G John Lapeyre wrote:
> > > 	A typical error message is  (this occurs on 2 of three drives):
> > > 
> > > Jun 23 20:35:40 homey kernel: hdb: read_intr: status=0x59 { DriveReady
> > > SeekComplete DataRequest Error } 
> > > Jun 23 20:35:40 homey kernel: hdb: read_intr: error=0x40 {
> > > UncorrectableError }, LBAsect=6766956, sector=211869 
> > > Jun 23 20:35:40 homey kernel: end_request: I/O error, dev 03:46, sector
> > > 211869 
> > 
> > This looks rather like a dying harddisk. I saw it some time ago too ;-)
> 
> John Lapeyre <lapeyre@physics.arizona.edu>
> Tucson,AZ     http://www.physics.arizona.edu/~lapeyre
> 
> 
> --  
> To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 


--  
To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


Reply to: