[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages to be removed from hamm



On Fri, May 29, 1998 at 10:22:30AM -0700, David Welton wrote:
> ircii             21683  ircii: ircii is non-free! [26]  (Bernd Eckenfels <ecki@debian.org>)
> tkirc                    depends on ircii
> 
> In addition to these two packages, bitchx and epic should also be
> removed.

Afaik, the ircII issue has not been resolved yet.  Removing all of the major
ircII-based clients is crippling hamm.  Wait for resolution of the problem
before you go out of your way to hurt the entire dist.


> Debian-policy also is not free, as it contains the fsstnd.  As has
> been noted elsewhere, parts of perl-doc are not free.
> 
> Given the ongoing status of all of these (I am going to attempt to
> contact Mr Sandrof later today..  People still haven't really decided
> what we should do as far as licensing of standards and documentation),
> I think we ought to leave them alone for now.

I think this whole mess is being blown WAY OUT OF PROPORTION here.

Attachment: pgptUHn_DHX9N.pgp
Description: PGP signature


Reply to: