[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: crypt++.el nonus or main

   BP> Yes, all emacsen-related packages should depend on emacsen-common.
   BP> If mailcrypt doesn't, that's a bug.

   Ehr... mailcrypt was one of the first packages to be ported to
   emacsen-common... :-))

   But it depends on emacs19|emacs20 because xemacs{19,20} ship with
   their own mailcrypt; this is ok: it's normal with flavor specific

Oops.  I forgot to include that qualification.  If it only works with
certain emacs packages, then just depend on those.  Sorry.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: