[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Frozen warning!

I just upgraded bash from 2.01-5 to 2.01.1-1 and the shell crashed because
it requires libreadlineg2 2.1.1-8.

Installing the new bash with libreadlineg2 2.1-7 installed will break bash
- you must install libreadlineg2 2.1-8 - even though bash does not declare
a dependancy on it. 

Also, the grep [2.1-6] I installed doesn't -WORK- and that is bad, don't
install it. 

Seems grep doesn't work. xcdroast, lesstiff-bin and dump didn't
install/remove [sh bugs!] kbd has some problems installing new, so does
libreadlineg2, lprng and modutils also have some sh bugs in the maintainer
scripts. Bug are enroute for most of these.

It's currently not possible to 

I'll submit a bug on bash and grep, adam will handle the others.. 


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: