[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AfterStep

[You (Matt Thompson)]
>OK, I just updated, and v1.4 overwrote 1.0, and I *HATE* it!  I removed it
>and went back to 1.0.  Would it be too much trouble to have both versions
>available? I'll have to go through every package and choose -not- to
>install v1.4 now every time I update through dselect, rather that just
>letting it do its thing.

Did the maintainers change on this package?  It looked dodgy to me; the 
maintainer address had changed but there was no mention in the changelog 
of new maintainer or that it was a non-maintainer release.

I wouldn't mind a comment here from the 1.0 maintainer, 
Neil A. Rubin <nar5@po.cwru.edu>.

Sometimes it bugs me that any registered debian developer can replace any 
package at their whim....  Well it makes me careful about what I upgrade, 
at least.  Oh well.

.....A. P. Harris...apharris@onShore.com...<URL:http://www.onShore.com/>

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: