[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Readline will not bind some function keys in xterm

On Jan 25, Victor Torrico wrote:
> Hello All,
> Am running all the latest hamm packages.
> All twelve function keys bind properly when using the console or when in X using
> rxvt.  Only F5 through F12 will bind when in X using an xterm.  F1 through F4
> just give a beep when pressed.  Am using terminfo xterm-xf86-v33.  Have tried
> other terminfos with the same result.  Don't know if this is a problem in
> readline, ncurses terminfo stuff, xterm or somewhere else.

Your window manager probably uses the keys F1 - F4. If you want to use
these keys you have to disable them in the window manager config file.



Peter Tobias <tobias@et-inf.fho-emden.de> <tobias@debian.org> <tobias@linux.de>
PGP ID EFAA400D, fingerprint = 06 89 EB 2E 01 7C B4 02  04 62 89 6C 2F DD F1 3C 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: