[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

policy for upgrading libraries to hamm

What exactly is the policy for upgrading libraries to hamm?

In particular is there anything requiring compiling libc5
based libraries? Also, when a libc5 library is dropped
is it ok to drop the g from the package name (using the
appropriate conflicts to conflict with the libc5 versions)?

- Jay

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: