[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rxvt backspace still broken

On 13 Jan 1998, John Goerzen wrote:

> I have reported this as a bug before but it is still an issue.

Yeap. It is... in fact I'm wondering why I'm still using rxvt at all. Last
night I was so pissed off about this and another issue, I logged off and
went to sleep. I hope I have a clearer mind now... I don't intend to rant
over this, it's just annoying and annoyed users are bad publicity.

> This perhaps is something that the developers need to decide on.
> rxvt still doesn't work with, for example, ncftp.  The backspace key
> does not perform the desired action (c-H does, though).

I fully understand all the arguments for the key labeled BackSpace doing
Delete, and BS doing C-h or whatever. I don't care what the default is. 

The only thing I'd praying for is to be able to set the behaviour in one
place, and that's it. I know the Keyboard people are working on this, but
in the meantime it's frustrating. 

A bigger issue for me (and any rxvt user that has to type anything not
English): why doesn't Meta8 work? I have RAlt = Multikey. This worked with
previous rxvt's. The new release from hamm silenty ignores it. I read the
man page, yet another time, and it mentions that Meta8 is False by
default. I set Rxvt.Meta8 (and all the possible variations, rxvt.Meta8,
rxvt*Meta8, Xterm.Meta8 ...) to True, xrdb says it's so, but rxvt just
ignores Multikey. 


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: