[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new kde package

Andreas Jellinghaus wrote:
> new debian versions of kde are available:
> beta2-2                libc6
> beta2-2.1              libc5

libc5 version is greater than libc6 ?
That way dselect would automatically upgrade libc6 version with a libc5

if a beta2-1 libc6 exists, you should name the libc5 version -0.2 or
better 0bo2, where the last number should match libc6 version.

	libc6		libc5
	beta2-2		beta2-0bo2
	beta2-3		beta2-0bo3
	beta2-4		beta2-0bo4

| fpolacco@icenet.fi    fpolacco@debian.org    fpolacco@pluto.linux.it
| Pluto Leader - Debian Developer & Happy Debian 1.3.1 User - vi-holic
| 6F7267F5 fingerprint 57 16 C4 ED C9 86 40 7B 1A 69 A1 66 EC FB D2 5E

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: