[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: predepends on libc6?



In article <Pine.LNX.3.96.971204112553.1605B-100000@cantor.unex.es> you wrote:
: -----BEGIN PGP SIGNED MESSAGE-----

: On Fri, 21 Nov 1997, Bdale Garbee wrote:

:> In bug report 15091, Christian Meder suggests to me that I make gzip predepend
:> on libc6.  It is not clear to me that this is a good thing to do.

: [ I think it is a good thing to do, so I have changed the severity to
: "grave" ].

There has been an apparent lack of interest in whether gzip should pre-depend
on libc6.  My most recent reading of the policy docs about such things suggest
that it might be a good idea, "but I'm not sure".  If anyone cares greatly
about this, now would be a good time to say so.

Unless convinced otherwise in a couple of days, I'll upload a gzip that 
pre-depends on libc6.

Bdale


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: